Don't let hackers know that you are using WordPress


Vulnerability Protection

Protect your website against things like: 

Brute Force Attacks
SQL Injection Attacks
Cross Site Scripting (XSS)
Throttling of Access Attempts to Entry Points

Trusted by over 50k users

Hide My WordPress 3.0 Features

Hide URLs

Hide WordPress wp-admin URL
Hide WordPress wp-login.php
Hide WordPress wp-login URL
Hide WordPress login URL
Hide WordPress admin-ajax URL

Custom Paths

Custom WP admin and login URL
Custom WP wp-includes path
Custom WP wp-content path
Custom WP plugins & themes path
Custom WP uploads path
Custom WP authors path
Custom WP comment URL
Custom WP category & tags path
Custom WP API Rest path


Random plugins names
Random themes name

Remove unwanted classes
Remove ids from stylesheets and scrips
Custom style.css for themes

Hide & Disable

Hide Style IDs and Script IDs
Hide Emojicons if you don’t use them
Disable Rest API access
Disable Embed scripts
Disable WLW Manifest scripts

Brute Force Protection

Brute Force Attack Protection
Math function in Login Page
Custom attempts, timeout, message

Blacklist and Whitelist IPs

Awesome Integration

Subdomain and Subdirectory WordPress Multisites Apache Server (Add extra security into .htaccessScripting (XSS)) Nginx server Bitnami Servers LiteSpeed Server IIS server Wp Rocket plugin WpEngine Servers

Check Your Website Vulnerability

Verify if your WordPress Website is Detected by Hackers Bots

A recent study show us that

"73.2% of the most popular WordPress installations are vulnerable to vulnerabilities which can be detected using free automated tools."

Copyright © Wpplugins.tips 2016-2018